Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 31, 2025 - 20:16 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2025 - 17:00 PST
Scheduled
We will be taking our primary database offline to perform a major version upgrade. During this time, the Rhumbix platform and all related online services, including public API will not function. Please plan accordingly. Field Analytix services will resume shortly after the completion of the upgrade and will likely have stale data until it is synced with the primary database.