File storage issue during web application deployment
Incident Report for Rhumbix
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 19:38 PDT
Monitoring
During the deployment of our web application our primary database server ran out of disk space do to a logging issue. This resulted in a database slow down and timed out application servers. Once the application servers timed out the site was down for customers.
Posted Aug 06, 2019 - 19:27 PDT